NeXT Printers PostScript Minidriver for Windows NT 5.x
Josh Moyer <>

This package installs the drivers/PPDs to support NeXT's printers in Windows.  It works in conjunction with the PostScript printer driver and LPR printing support included in Windows.  This package does not eliminate the need for an appropriate PostScript RIP (such as a NeXT Cube or NeXT Station) to be sitting between the NeXT printer and the Windows client.

Supported Printers:

Installation Instructions: